Forum tech information

For general discussions.
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Tue Dec 22, 2009 11:10 am

Forum will go off-line sometime this morning as I do some updates - sorry for the inconvenience.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Fri Apr 02, 2010 10:51 am

Notice:

Sometime over the Easter weekend I'll be taking the forum off-line for a few hours for essential maintenance and upgrades, sorry for the inconvenience.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sat Apr 03, 2010 5:35 pm

Forum now upgraded and back online.

Next job is to restore the CiA look and feel, in the meantime I'm afraid you will have to put up with the default scheme.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sat Apr 03, 2010 6:41 pm

Please forgive various anomalies with bits and bobs not functioning as they should do.
I'm making changes with the forum live so as not to deprive you for longer than necessary. :D
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sun Apr 04, 2010 4:27 pm

Forum upgrade is now complete (first major one since Dec 2008 so rather over due :oops: ). Issue with errors on new registrations is now resolved so after six hours work I think all is hunky dory now.
Should you notice anything untoward then do please drop me a PM and I'll take look at the problem.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Fri Jun 04, 2010 6:56 pm

Advance notice of forum downtime

The current server is full to the brim with data and struggling with the workload so its time to move servers yet again. I'll be doing this over this weekend 5th/6th June.
I've already moved 27 domains across to the new server in the last 24 hours and all has gone pretty well with no great dramas and everything is spinning away nicely.
The Comrades in Arms is the last move to make so I hope I haven't spoken too soon!

In the transition period you will just see a holding page so just return an hour or two later. You need do nothing to your stored favourites or shortcuts.
Once back on line there will be a period where you just see the holding page as the new server address is propagate to DNS across the world. Every site done so far has been visible within two minutes but I dare say the delay will be longer for our more far flung forum users.

Anyhoo, sorry in advance for the planned outage.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sat Jun 05, 2010 7:35 am

Comrades in Arms server move is now complete - 0830hrs 05/06/2010
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sat Jun 05, 2010 3:11 pm

Having monitored server loading and error logs during the day I've made some server configuration tweaks to speed up page serving, stop Apache crashing every 15 minutes and fix folder permission errors.

Logs are nice and quiet now and everything seems to be ripping along nicely. Time for some gardening now I think...
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
HeadShot
Fought at the Battle of Hastings
Fought at the Battle of Hastings
Posts: 9986
Joined: Tue Sep 12, 2006 9:27 am

Re: Forum tech information

Postby HeadShot » Sun Jun 06, 2010 8:50 am

Chomley-Warner wrote:Stuff I don't understand...


Good work! :?
ImageImageImageImageImageImageImageImageImageImage
ImageImageImageImageImageImageImageImageImageImage
ImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sun Jun 06, 2010 9:10 am

:giggle:
Heh, the forum is ripping along now with instant page loads - it will be interesting to see what happens during the week when all my commercial sites get loaded with traffic as well.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Tue Jul 13, 2010 12:13 pm

Wooooaaah, it's all different!
Yup, the forum skin is now switched to the new CiA corporate style that will be rolled through to the web site (yeah, needs updating which I will do now Jedburgh is out of the way).

The new colour scheme is more restful and quieter (and more period-ish) than the old greenish style (that looked rather garish on some monitors). I know its a shock but you should get used to it very quickly - I've been using it for two months now and I get a shock switching back to the green one!
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Tue Jan 11, 2011 1:26 pm

Apologies - host had a major connectivity problem at lunchtime today (11th Jan) caused by the tea lady catching her trolley on the mains plug. All sorted now.

EDIT:
Important service message
Earlier today, a system outage occurred at our data centre. Please allow us to firstly apologise if you were in any way affected by this unfortunate event.
The outage occurred while an external third party was carrying out routine maintenance in our data centre. Due to a human error, our fire prevention systems were accidentally activated, sending the servers into safe mode and suspending online connectivity.
Data protection is our biggest concern. Accordingly, the data centre is configured to prevent major incidents, such as fire, causing permanent data loss. We hope you understand that this is our foremost concern.
We deeply regret any problems that this outage may have caused you, and please rest assured that we working flat-out to quickly resume normal service.


Heh, my joke wasn't far wrong! :roll:
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Wed Jul 13, 2011 2:41 pm

Advance notice
At 12.30am, Monday 18th July 2011 the forum server will be off-line for a couple of hours for scheduled essential maintenance.

This should only affect post-midnight lurkers and more distant forum users - apologies for the disruption.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Fri Aug 19, 2011 4:25 pm

Very slow page loading times at the moment, (late afternoon Friday 19th August) at least via BT networks. If you are affected my apologies but it isn't a server problem - it seems to be a connectivity issue somewhere between the server and your PC.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage
User avatar
Chomley-Warner
Site Admin
Posts: 15581
Joined: Tue Sep 12, 2006 2:20 pm
Location: Derby

Re: Forum tech information

Postby Chomley-Warner » Sat Aug 20, 2011 4:57 pm

Issue confirmed to be a BT (and associated ISPs) routing network problem. Seems to be intermittent, one page loads lickety-spick, next page stalls. If you get a partial page or slow loading then stop the page load and refresh.

Still seems to be ongoing, although improving.
ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Return to “General WW2 Airsoft Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest